前言

USB KEY是中国建设银行最新引入的存放网上银行客户数字证书的设备，具有体积小、携带方便、安全性高、支持热插拔等优点。USB KEY的应用为客户随时随地享受我行网上银行服务创造了条件。鉴于USB KEY安全级别高，操作有一定的复杂性，本说明将指导客户安装USB KEY，下载数字证书到USB KEY中，供客户参考。

正确使用USB KEY须经过以下阶段，为：

1.USB KEY程序安装；

2.数字证书下载；

3.网银业务操作。

对于个人客户，客户可以直接将证书下载到USB KEY中。


第一部分：个人客户USB KEY的安装使用

一、USB KEY程序安装

二、下载证书

三、转帐操作


个人客户USB KEY的安装使用

第一部分：个人客户USB KEY的安装使用

一、USB KEY程序安装

客户使用微软 Windows2000 及以上版本操作系统时，可以直接将USB KEY插入计算机的 USB 接口中，USB KEY会自动将程序安装到计算机中。程序安装成功后，在电脑屏幕的右下角会出现 “USB KEY管理工具（华大智宝）” 的图标 [image] 。

客户安装后第一次使用时会要求修改用户口令（如下图所示），进行USB KEY用户口令修改。新口令由 6--8 位的字母或数字组成。

注意：用户初始口令是： 12345678 。

注意：用户如果没有修改过初始口令，将无法正常使用建行网银！

注意：若客户安装过程失败，请参阅第四部分附录。

第一次安装过程中会提示安装建行根证书，如下

请选择“是”，即安装完成。


下载证书

二、下载证书

对于未下载证书客户，将证书下载到USB KEY的操作流程如下：

1.客户插入USB KEY，登录建设银行网站 www.ccb.com ，依照网上银行操作提示，当出现下面的界面时，在 “ 选择证书存储介质 ” 中选择 “ 华大智宝USBKEY” 选项，然后点击 “ 下一步 ” 按钮。

2.证书写入USB KEY之前，系统提醒客户输入USB KEY的口令。输入用户口令，然后点击 “ 确定 ” 。

3. 弹出确认是否下载证书的提示，点击“是 (Y) ”即可。

4.下载成功后提示是否安装根证书，选择“是 (Y) ”即可。

5.当出现下面的界面，提示客户证书申请并安装成功，点击 “ 完成 ” ，然后可以进行正常的登录操作。


转帐操作

三、转帐操作

1 ．进入登录界面，输入帐户、登录密码、附加码等，登录个人网上银行。

2 ．登录成功后，出现“我的帐户”页面，如下图所示。

3 ．进入转账汇款页面，如下图所示。

4 ．点击活期转账汇款，出现如下页面，输入账户信息，点击“下一步”。

5 ．输入认证信息，点击“确认”。

6 ．选择数字证书。

7 ．输入正确的USB KEY用户口令。

8 ．若客户申请并已绑定动态认证卡，请输入正确的动态认证卡信息，否则直接进入第 9 步。

9 ．交易成功，出现如下页面

10 ．拔下USB KEY后，弹出如下页面，提示您关闭浏览器。


第二部分：企业客户USB KEY的安装使用

一、USB KEY程序安装

二、安装与初始化签名通

三、下载证书

四、登录网上银行

五、制单与复核


企业客户USB KEY的安装使用

第二部分：企业客户USB KEY的安装使用

一、USB KEY程序安装

客户使用微软 Windows2000 及以上版本操作系统时，可以直接将USB KEY插入计算机的 USB 接口中，USB KEY会自动将程序安装到计算机中。程序安装成功后，在电脑屏幕的右下角会出现 “USB KEY管理工具（华大智宝）” 的图标 [image] 。

客户安装后第一次使用时会要求修改用户口令（如下图所示），进行USB KEY用户口令修改。新口令由 6--8 位的字母或数字组成。

注意：用户初始口令是： 12345678 。

注意：用户如果没有修改过初始口令，将无法正常使用建行网银！

注意：若客户安装过程失败，请参阅第四部分附录。

第一次安装过程中会提示安装建行根证书，如下

请选择“是”，即安装完成。


安装与初始化签名通

二、安装与初始化签名通

安装的步骤如下：

1．双击中国建设银行网上银行签名通安装程序后，即开始安装。

2．进入签名通安装程序后，出现如下图所示的初始界面，然后点击“下一步”。

3．出现如下图界面后，选择安装路径，接着选择“任何人”选项（建议），点击“下一步”继续。

4．点击“下一步”继续安装；

5．出现下图所示界面后，签名通程序正在安装；

6．签名通安装完成后，点击“关闭”，结束安装。

7．双击‘签名通控件监测工具.exe’,检测签名通是否安装成功；

8. 运行检测工具后，提示“签名通控件已安装”，则安装成功。


下载证书

三、下载证书

1 ．客户插入USB KEY， 登录建设银行网站，依照网上银行操作提示，进入企业客户证书下载页面，如下图所示，在 “ 选择证书存储介质 ” 中选择 “ 华大智宝USBKEY” 选项，然后点击 “ 下一步 ” 按钮。

2 ．出现如下所示页面，点击“是”，进入下一步。

3 ．弹出验证USB KEY口令对话框，如下图所示，输入您的USB KEY口令，点击“确定”按钮。

4 ．在下面出现的窗口中选择“是”，最后出现下图所示，点击完成即可。


登录网上银行

四、登录网上银行

1 ．客户将USB KEY插入 USB 接口，登录建设银行网上银行网址 www.ccb.com ，系统将自动弹出“客户身份验证”的对话框，客户正确选择USB KEY中存放的证书，点击“确定”。

2 ．客户输入USB KEY口令，点击“确定”。

3 ．验证通过后，登录到网上银行企业客户登录页面，输入“客户识别号”、“操作员代码”、“登录密码”，点击“登录”即可。


制单与复核

五、制单与复核

1 ．制单员网上银行登录成功后，在如图所示页面中输入“客户识别号”、“操作员代码”、“登录密码”，点击“登录”。

2 ．在如图所示页面中点击“确认”。

3 ．出现制单页面，完成制单各项，点击“确定”。

4 ．对制单信息进行确认，点击“确定”。

5 ．制单成功，如下图所示。

6 ．复核员网上银行登录成功后，在如图所示页面中输入“客户识别号”、“操作员代码”、“登录密码”，点击“登录”即可。

7 ．在如图所示页面中点击“确认”。

8 ．下图显示了复核页面，选择需要复核的项目，点击“确定”。

9 ．出现如下页面，对信息进行审核，点击“确定”。

10 ．如下图所示，选择签名证书，点击“确定”。

11 ．出现审核成功页面。

12 ．完成业务操作后，拔下USB KEY，弹出如下页面，提示您关闭浏览器。


第三部分：USB KEY管理

在任务栏右边，鼠标右键点击快捷方式图标，弹出快捷菜单， 如下图所示。

选择“管理工具”，系统将会弹出USB KEY管理工具（华大智宝），如下图所示。

管理工具界面分为两部分，左面是设备清单，显示当前插在计算机上的USB KEY清单；右面是对您选中的USB KEY的可操作按钮。

通过用户管理工具，可以进行：设备刷新、修改用户口令、查看证书、证书注册、证书注销、安装检测、动态认证卡绑定（安全扩展功能）等操作。


刷新

一、刷新

刷新按钮可以将您计算机上的所有插入的USB KEY重新列出。

注意：刷新时，会需要一定时间读出USB KEY内数据，请不要反复点击刷新按钮。


修改口令

二、修改口令

为保障证书使用的安全，我们建议客户在第一次使用USB KEY时修改其初始口令。

点击“修改口令”，弹出修改口令对话框，按提示操作即可。

新用户口令由 6--8 位的字母或数字组成。

注意：用户初始口令是： 12345678。

点击“确定”，开始修改。成功后弹出修改成功提示框。


查看证书

三、查看证书

选择签名证书或加密证书图标，如下图所示。

点击“查看证书”按钮，弹出“详细信息”界面，如下图所示。证书内容如有不符，请立即与相关证书颁发机构联系更正，以免造成不必要的损失。


注册

四、注册

当插入华大智宝USB KEY时，管理工具会自动将USB KEY中的证书注册到系统中。您也可以选择手动注册证书：选择签名证书或加密证书，点击注册按钮，可以将USB KEY中的数字证书注册到系统中。


注销

五、注销

选择签名证书或加密证书，点击注销按钮，可以将USB KEY中的数字证书从系统中注销。

注意：证书注销后，您将不能使用证书进行网站的安全登录及其他加密签名功能。如需再次使用证书，您可以选择手动注册或将USB KEY重新拔插一次。


安装检测

六、安装检测

点击管理工具中的安装检测按钮，可以得到有关USB KEY在本机器是否安装成功。

具体信息如下：

该检测信息包含操作系统信息，浏览器版本信息，证书模块（ CSP ）和驱动程序信息。


退出

七、退出

点击“退出”，应用程序将最小化至屏幕右下方托盘处；当您需要关闭应用程序时，请点击如下图所示的退出按钮。

注意：关闭应用程序后，您的USB KEY将不能正常使用。


动态认证卡绑定

八、动态认证卡绑定

动态认证是中国建设银行推出的安全扩展功能，是针对网银交易中的风险提供的一种更为安全的认证方法，可与USB KEY同时使用。使用前需先申请动态认证卡，并参阅动态认证卡上的使用说明进行动态认证卡绑定。


第四部分：附录

一、常见安装问题

二、Windows补丁安装


常见安装问题

一、常见安装问题

1 ．使用的是 Windows2000 以上操作系统，第一次插入USB KEY后在屏幕的右下角没有出现 [image] 这样的图标？

答：请查看 “ 我的电脑 ” ，其中会有一个标识为HDZB_USBKEY的光驱，进入该光驱，双击名为 HDZB_USBKEY_Setup.exe 的可执行程序；若未出现该光盘标识，请更换USB 接口尝试。

2 ．在 Windows98 第二版操作系统中如何安装USB KEY程序？

答: A 、运行配套光盘中的 AutoRun.exe ，弹出自动运行页面；

B 、根据你的用户类型，点击“个人用户”或者“企业用户”；

个人用户

企业用户

B 、点击“典型安装”，安装 Win98 下的所需要的软件程序。


Windows 补丁安装

二、 Windows 补丁安装

在配套光盘中提供了微软的 Windows 补丁程序。推荐用户安装。

安装的步骤如下：

1 、将USB KEY包装盒内的光盘放入光驱，光盘自动运行（若光盘未自动运行，进入光盘目录，鼠标双击目录下的 AutoRun.exe），弹出页面如下：

2 、根据你的用户类型，点击“个人用户”或者“企业用户”；

个人用户

企业用户

3 、点击“自定义安装”按钮，进入自定义安装界面；

个人用户

企业用户

3.1 、点击“系统补丁”按钮，安装微软的 Windows Service Pack ；

3.2 、点击“通用补丁”按钮进行安装网上银行专用的通用补丁包。

3.3 、点击“安装IE6”按钮安装微软的网页浏览器IE6；

3.4 、企业用户可以点击“签名通”按钮，安装企业用户需要的签名通软件；

注意：安装“系统补丁”属于在线升级，需要您连上 Internet 。您也可以自己在微软或其他可信网站下载相应的升级包。